<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Thinking Is Like Spelunking; Just Make Sure You Can Get Out &#8211; DADDING DEPRESSED</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Merriweather:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Merriweather",serif}.wf-active blockquote{font-family:"Merriweather",serif}.wf-active .posts-navigation .post-title, .wf-active .post-navigation .post-title{font-family:"Merriweather",serif}.wf-active .error404 .page-content p{font-family:"Merriweather",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .home .featured-posts .entry-title{font-style:normal;font-weight:400}@media screen and (max-width: 767px){.wf-active .home .featured-posts .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-author .author-heading span{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading h2{font-style:normal;font-weight:400}.wf-active .entry-title{font-weight:400;font-style:normal}.wf-active .sharedaddy .sd-title.sd-title{font-weight:400;font-style:normal}.wf-active body.page .entry-title{font-weight:400;font-style:normal}.wf-active .page-header .page-title{font-weight:400;font-style:normal}.wf-active .entry-content #jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post h4.jp-relatedposts-post-title a{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .error404 .error-image h1{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daddingdepressed.com&amp;id=127288399&amp;t=1530200982&amp;back=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F06%2F28%2Fthinking-is-like-spelunking-just-make-sure-you-can-get-out%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//daddingdepressed.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="DADDING DEPRESSED &raquo; Feed" href="https://daddingdepressed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DADDING DEPRESSED &raquo; Comments Feed" href="https://daddingdepressed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DADDING DEPRESSED &raquo; Thinking Is Like Spelunking; Just Make Sure You Can Get&nbsp;Out Comments Feed" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUFsOgjAQvJC1SgTjh/Espd1AoUsbdgl6ewv4iGjqTzO7nelMR45BaN8xdCxxEMENle1IjkF7FITWwW01bTXRRv6WOdsCyQY4KN2Kefqil85Xbx/fG2VIVs6XyqWe7sEpBiOCJ15NKZn2PcQ9BsUTA8FYBQ4w0lKy0ZoKok+kPLBguCYlGIqn0QTr2EAy2VJqWYYeiEQ80Q4ouI7Z/vwIp/RLu3PAj80itbLzbKOaXmC6uOB5n2eHY3HaZXlzB+0Ovug=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='floral-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVkdFOQzEIhl/Ijky3eWV8FjxyKgqlKTQnvr11ajZjPNO77y98DaWw1DRZCSoB8URKDrWRcleYxRoKTO4wj46EC7kpbZTLZhxewUXV41XoR6/2VKVnLg6ZCjUehV9wzXWbGCUplX7Oa8rCj5nCIaymaj7o4oRfCvVRtRemJLhAkFbBoH9cMDgwN9QT/UX7fNnHYs7D+lotiU0YbOVbSLMgtzW10YNYHpiPH3+K79K93m3317eHm912d3h+A4dA1/c=?cssminify=yes' type='text/css' media='all' />
<style id='floral-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daddingdepressed.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='INFOGRAPHIC: What NOT To Say To Our Boys If We Want Healthy&nbsp;Men' href='https://daddingdepressed.com/2018/06/27/what-not-to-say-to-our-boys/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/" />
<link rel='shortlink' href='https://wp.me/p8C5wH-2qf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F06%2F28%2Fthinking-is-like-spelunking-just-make-sure-you-can-get-out%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F06%2F28%2Fthinking-is-like-spelunking-just-make-sure-you-can-get-out%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thinking Is Like Spelunking; Just Make Sure You Can Get Out" />
<meta property="og:url" content="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/" />
<meta property="og:description" content="The thing with overthinkers is that we are thoughtful, inquisitive, and perceiving&#8211;we are sponges soaking up the world around us. But we can easily get lost, asking question after question li…" />
<meta property="article:published_time" content="2018-06-28T12:06:40+00:00" />
<meta property="article:modified_time" content="2018-06-28T12:06:40+00:00" />
<meta property="og:site_name" content="DADDING DEPRESSED" />
<meta property="og:image" content="https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@daddingdepressd" />
<meta name="twitter:text:title" content="Thinking Is Like Spelunking; Just Make Sure You Can Get&nbsp;Out" />
<meta name="twitter:image" content="https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@daddingdepressd" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://daddingdepressed.com/osd.xml" title="DADDING DEPRESSED" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="DADDING DEPRESSED" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="a story | a community | a match for men in the dark" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daddingdepressed.com/feed/;icon-uri=https://daddingdepressed.files.wordpress.com/2018/06/cropped-newlogo_small22.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The thing with overthinkers is that we are thoughtful, inquisitive, and perceiving--we are sponges soaking up the world around us. But we can easily get lost, asking question after question like one step after another into a dark cave until we find ourselves trapped in the darkness. Our problem is we don’t know how to stop&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'floral', amp: false, siteid: 127288399, consent: 0 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://daddingdepressed.files.wordpress.com/2018/06/cropped-newlogo_small22.png?w=32" sizes="32x32" />
<link rel="icon" href="https://daddingdepressed.files.wordpress.com/2018/06/cropped-newlogo_small22.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://daddingdepressed.files.wordpress.com/2018/06/cropped-newlogo_small22.png?w=180" />
<meta name="msapplication-TileImage" content="https://daddingdepressed.files.wordpress.com/2018/06/cropped-newlogo_small22.png?w=270" />
</head>

<body class="post-template-default single single-post postid-9315 single-format-standard wp-custom-logo mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="header-content">
			<div class="header-content__container container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span>Menu</span></button>
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://daddingdepressed.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043"><a href="http://ddougmains.com">Writer&#8217;s Portfolio</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://daddingdepressed.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-8175" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8175"><a href="https://daddingdepressed.com/2018/03/15/are-you-interested-in-contributing-to-dadding-depressed/">For Writers</a></li>
	<li id="menu-item-9096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9096"><a href="https://daddingdepressed.com/survey/">Offer Your Feedback</a></li>
	<li id="menu-item-9302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9302"><a href="https://daddingdepressed.com/sponsor-a-post/">Sponsor A Post</a></li>
	<li id="menu-item-9305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9305"><a href="https://daddingdepressed.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8165"><a href="http://daddingdepressed.com">Find Help</a>
<ul class="sub-menu">
	<li id="menu-item-8179" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8179"><a href="https://daddingdepressed.com/2018/02/07/struggle-depression-things/">Are You Depressed?</a></li>
	<li id="menu-item-8171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a href="https://suicidepreventionlifeline.org/">Suicide Prevention Lifeline</a></li>
	<li id="menu-item-8166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8166"><a href="https://therapists.psychologytoday.com/rms/">Find A Therapist</a></li>
	<li id="menu-item-8173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8173"><a href="https://www.facebook.com/pg/daddingdepressed/groups/?ref=page_internal">Find A Friend</a></li>
</ul>
</li>
<li id="menu-item-8652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8652"><a href="https://daddingdepressed.com/support/">Support</a></li>
</ul></div>				</nav><!-- #site-navigation -->

											<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="https://www.facebook.com/Dadding-Depressed-1393887797301225/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-8477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8477"><a href="http://instagram.com/ddougmains"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					
				<div class="header-search">
					<button class="header-search__click">
						<i class="fa fa-search"></i>
						<span class="screen-reader-text">Open Search Popup</span>
					</button>
					<div class="header-search__wrapper">
						
<form role="search" method="get" class="search-form" action="https://daddingdepressed.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter your Keyword" value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
						<button class="header-search__click header-search__close">
							<i class="fa fa-close"></i>
							<span class="screen-reader-text">Close Search Popup</span>
						</button>
					</div>
				</div><!-- .header-search -->
			</div>
		</div><!-- .header-content -->

		<div class="site-branding container">
							<a href="https://daddingdepressed.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="770" height="629" src="https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png" class="custom-logo" alt="DADDING DEPRESSED" itemprop="logo" srcset="https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png?w=770&amp;h=629 770w, https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png?w=150&amp;h=123 150w, https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png?w=300&amp;h=245 300w, https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png?w=1024&amp;h=837 1024w, https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png 1122w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="9289" data-permalink="https://daddingdepressed.com/cropped-new-piktochart_31171361-png/" data-orig-file="https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png" data-orig-size="1122,917" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-new-piktochart_31171361.png" data-image-description="&lt;p&gt;https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png&lt;/p&gt;
" data-medium-file="https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png?w=300" data-large-file="https://daddingdepressed.files.wordpress.com/2018/06/cropped-new-piktochart_31171361.png?w=770" /></a>										<p class="site-title"><a href="https://daddingdepressed.com/" rel="home">DADDING DEPRESSED</a></p>
								<p class="site-description">a story | a community | a match for men in the dark</p>
						</div><!-- .logo -->
	</header><!-- #masthead -->
	
	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-9315">

	<div class="entry-media">
	<a href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/" title="Thinking Is Like Spelunking; Just Make Sure You Can Get&nbsp;Out"><img width="770" height="500" src="https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=770&amp;h=500&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=770&amp;h=500&amp;crop=1 770w, https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=1540&amp;h=1000&amp;crop=1 1540w, https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=150&amp;h=97&amp;crop=1 150w, https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=300&amp;h=195&amp;crop=1 300w, https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=1024&amp;h=665&amp;crop=1 1024w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="9318" data-permalink="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/chase-moyer-599178-unsplash/" data-orig-file="https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man sitting in cave thinking" data-image-description="" data-medium-file="https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=300" data-large-file="https://daddingdepressed.files.wordpress.com/2018/06/chase-moyer-599178-unsplash.jpg?w=770" /></a>
	</div>

	<header class="entry-header">
		<h1 class="entry-title">Thinking Is Like Spelunking; Just Make Sure You Can Get&nbsp;Out</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/" rel="bookmark"><time class="entry-date published updated" datetime="2018-06-28T08:06:40+00:00">June 28, 2018</time></a></span><span class="cat-links"><i class="fa fa-folder-open"></i><span class="screen-reader-text">Categories </span><a href="https://daddingdepressed.com/category/mental-health/" rel="category tag">Mental Health</a></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://daddingdepressed.com/tag/anxiety/" rel="tag">anxiety</a>, <a href="https://daddingdepressed.com/tag/blog/" rel="tag">blog</a>, <a href="https://daddingdepressed.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://daddingdepressed.com/tag/depression/" rel="tag">depression</a>, <a href="https://daddingdepressed.com/tag/men/" rel="tag">men</a>, <a href="https://daddingdepressed.com/tag/mens-health/" rel="tag">mens health</a>, <a href="https://daddingdepressed.com/tag/mental-health/" rel="tag">Mental Health</a>, <a href="https://daddingdepressed.com/tag/thinking/" rel="tag">thinking</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/#respond">Leave a Comment<span class="screen-reader-text"> on Thinking Is Like Spelunking; Just Make Sure You Can Get&nbsp;Out</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Ever been spelunking?</p>
<p>It’s not fun.</p>
<p>Before you pull out a Mains family photo album for proof of me in a hard hat and coveralls, you should know, I haven’t <i>technically</i> been. I’m not sure I could do it. I remember shaking out a panic attack when I got stuck behind the couch once as a kid. I did study philosophy for a semester in college and that, I believe, was spelunking of the mind.</p>
<p>The thing with overthinkers is that we are thoughtful, inquisitive, and perceiving&#8211;we are sponges soaking up the world around us. But we can easily get lost, asking question after question like one step after another into a dark cave until we find ourselves trapped in the darkness. <strong>Our problem is we don’t know how to stop thinking, or when to turn our minds around. </strong></p>
<p>I learned this the hard way during my semester of philosophical studies. When I signed up as a naive twenty-two-year-old, I had no idea I was entering into an addictive world of questions where every morsel of thought could be challenged, analyzed, feasted upon, chewed up and spat out. I plummeted, lacking the ability&#8211;the discipline&#8211;to keep from slipping too far into a world of what-ifs and wonderings.</p>
<p>Those who tend to overthink like me value the art of thought and we can all agree that few in this world aspire to be <em>under</em>-thinkers. <strong>But if overthinking can get us into trouble and underthinking is simply unproductive, then there must be a discipline of <i>thinking responsibly&#8211;</i>just enough&#8211;not too much and not too little.</strong> This discipline comes from exploring the cave of thought with healthy questioning, open-mindedness, and perspective while knowing <i>when</i> to stop and <i>how</i> to give the mind over to faith.</p>
<p>The fact is, we can never understand the world perfectly. We can never <a href="https://daddingdepressed.com/2017/04/27/2-ways-to-stay-miserable-using-magic/" target="_blank" rel="noopener noreferrer">read other people’s minds or tell the future</a> no matter how much thought we put into it. <strong>So, t</strong><strong>here comes a time when we need to trust the world is as it should be; when we need to be at peace with not having all the answers; when we need to stop thinking. </strong></p>
<p>Here’s my advice to you: stop. Stop!</p>
<p>Just kidding. I know it’s not that easy. Maybe for some super-humans, it is, but for most overthinkers, such a blunt command is as intimidating as a laser target to your chest. Instead of simply<i> </i>stopping, <strong>start by recognizing the caves you tend to wander in.</strong> What or who causes you to think unhealthily too much? Mark the stone walls acknowledging where you are in your mind and ask yourself what is motivating you to walk further into darkness. More often than not, it&#8217;s some sort of anxiety, insecurity, or unrelenting appetite for an impossible answer.</p>
<p>After an observing period, explore what practices or mental reminders can help you stop or slow your mind. Maybe a distraction, relevant quote, or activity can be the thing to turn you around so you can be at peace with what you don&#8217;t know and productive with what you do.</p>
<p><strong>There are many wonderful attributes of a contemplative, thoughtful person. But just like anything, thinking is best used in moderation.</strong> Learn how to embrace your mind without wholly trusting on it. Learn how to let go. <strong>Learn how to think responsibly because exploring the caves of your mind is an extraordinary adventure as long as you can find your way out.</strong></p>
<p><em>Please share thoughts, questions, concerns&#8230;anything! Tweet me <a href="http://twitter.com/daddingdepressd" target="_blank" rel="noopener noreferrer">@DaddingDepressd </a>or comment below!</em></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1272883991-5b3503965b26a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1272883991-5b3503965b26a',  {
					collapseEmpty: 'before',
					sectionId: '1272883991',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1272883994-5b3503965b26d">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1272883994-5b3503965b26d',  {
					collapseEmpty: 'before',
					sectionId: '1272883994',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-stumbleupon"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumbleupon sd-button share-icon" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/?share=custom-1526997318" rel="noopener noreferrer" target="_blank" title="Click to share on StumbleUpon"><span style="background-image:url(&quot;https://daddingdepressed.files.wordpress.com/2018/05/stumbleupon-256.png&quot;);">StumbleUpon</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9315" class="share-facebook sd-button share-icon" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9315" class="share-twitter sd-button share-icon" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9315" class="share-pinterest sd-button share-icon" href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-127288399-9315-5b3503965c1c0' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=127288399&amp;post_id=9315&amp;origin=daddingdepressed.wordpress.com&amp;obj_id=127288399-9315-5b3503965c1c0' data-name='like-post-frame-127288399-9315-5b3503965c1c0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

				<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/45de2c074cf9aafc6b0855e5452e0520?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Dadding Depressed</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			D. Doug Mains sips black coffee, writes in the first-person (except when crafting a bio) and thinks best with a blinking cursor. His first name is Dwight, but that's a secret. Everything else can be found on his blog, DaddingDepressed.com, a match for men in the dark.			<a class="author-link" href="https://daddingdepressed.com/author/daddingdepressed/" rel="author">
				View all posts by Dadding Depressed			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://daddingdepressed.com/2018/06/27/what-not-to-say-to-our-boys/" rel="prev"><span class="meta-nav">Previous Post</span> <span class="post-title">INFOGRAPHIC: What NOT To Say To Our Boys If We Want Healthy&nbsp;Men</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daddingdepressed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="70cfe4d987" /><input type="hidden" name="_wp_http_referer" value="/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9315' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19a2053c93" /></p>
<input type="hidden" name="genseq" value="1530200982" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area add_sticky_sidebar" role="complementary">
	<section id="media_image-5" class="widget widget_media_image"><h2 class="widget-title">My first name is Dwight, but that&#8217;s a secret.</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><figure style="width: 310px" class="wp-caption alignnone"><a href="https://daddingdepressed.com/about" class="" rel="" target=""><img width="300" height="188" src="https://daddingdepressed.files.wordpress.com/2018/06/fullsizeoutput_133-e1528119972806.jpeg?w=300" class="image wp-image-8896  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://daddingdepressed.files.wordpress.com/2018/06/fullsizeoutput_133-e1528119972806.jpeg?w=300 300w, https://daddingdepressed.files.wordpress.com/2018/06/fullsizeoutput_133-e1528119972806.jpeg?w=600 600w, https://daddingdepressed.files.wordpress.com/2018/06/fullsizeoutput_133-e1528119972806.jpeg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8896" data-permalink="https://daddingdepressed.com/2018/06/05/the-better-man-better-dad-conference/fullsizeoutput_133/" data-orig-file="https://daddingdepressed.files.wordpress.com/2018/06/fullsizeoutput_133-e1528119972806.jpeg" data-orig-size="3264,2047" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fullsizeoutput_133" data-image-description="" data-medium-file="https://daddingdepressed.files.wordpress.com/2018/06/fullsizeoutput_133-e1528119972806.jpeg?w=300" data-large-file="https://daddingdepressed.files.wordpress.com/2018/06/fullsizeoutput_133-e1528119972806.jpeg?w=770" /></a><figcaption class="wp-caption-text">D. Doug Mains</figcaption></figure></section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">What&#8217;s Popular Lately?</h2><ul>				<li>
										<a href="https://daddingdepressed.com/2018/06/27/what-not-to-say-to-our-boys/" class="bump-view" data-bump-view="tp">
						INFOGRAPHIC: What NOT To Say To Our Boys If We Want Healthy Men					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/06/26/how-to-shave-your-balls/" class="bump-view" data-bump-view="tp">
						Welp, I Did It: How To Shave Your Balls Safely With MANSCAPED					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/" class="bump-view" data-bump-view="tp">
						Thinking Is Like Spelunking; Just Make Sure You Can Get Out					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/06/25/what-broken-churches-can-offer-to-broken-people/" class="bump-view" data-bump-view="tp">
						What Broken Churches Can Offer To Broken People					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/04/18/quick-tip-morning-routine/" class="bump-view" data-bump-view="tp">
						Quick Tip: Morning Routine					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/05/23/a-fixed-or-a-growth-mindset/" class="bump-view" data-bump-view="tp">
						Do You Have A Fixed Or A Growth Mindset?					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/03/15/are-you-interested-in-contributing-to-dadding-depressed/" class="bump-view" data-bump-view="tp">
						Are You Interested In Contributing To Dadding Depressed?					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/09/11/how-to-love-a-loved-one-when-death-and-despair-strike/" class="bump-view" data-bump-view="tp">
						How To Love A Loved One When Death And Despair Strike					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/04/27/2-ways-to-stay-miserable-using-magic/" class="bump-view" data-bump-view="tp">
						2 Ways To Stay Miserable Using Magic					</a>
									</li>
			</ul></section><section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Bki2RAKBSbY/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7c42c2b71f477a33a9726ba39ecb8a77/5BCDA5E0/t51.2885-15/sh0.08/e35/p640x640/35001011_468934446899844_5311674376670674944_n.jpg)"><span class="screen-reader-text">My honey.</span></div></a>
<a href="https://www.instagram.com/p/BkhsXh0hyhS/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0a030014e4ce870e4d9f00fa878aea9e/5BAD37C7/t51.2885-15/s640x640/sh0.08/e35/35259157_217537029076041_4900621988986355712_n.jpg)"><span class="screen-reader-text">We&#039;ve been a family of four for one month now, and we still like Shiloh.</span></div></a>
<a href="https://www.instagram.com/p/BkfzjVfBwOg/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c265f99b75c11758744e269e6e9da536/5BB5DA18/t51.2885-15/s640x640/sh0.08/e35/35171293_842737429260508_6146307653246124032_n.jpg)"><span class="screen-reader-text">I do what I want.</span></div></a>
<a href="https://www.instagram.com/p/BkaxvQzh7VE/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f385efd55d2f6e94b063ec1c47f241d8/5BE3575E/t51.2885-15/s640x640/sh0.08/e35/35001322_229967234470447_9204810133094268928_n.jpg)"><span class="screen-reader-text">Uncle Rob. Or as (one of the) photo-bomber(s) says, &quot;Waaawee.&quot;</span></div></a>
<a href="https://www.instagram.com/p/BkagndwhLAL/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c5be7c397845534c546d98c78c9dca5a/5BCF1CB7/t51.2885-15/s640x640/sh0.08/e35/35412863_210225729802405_7805690052129849344_n.jpg)"><span class="screen-reader-text">You scream.</span></div></a>
<a href="https://www.instagram.com/p/BkNes2WBnIj/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3df353bc7959ee77cf49a928bb6b4281/5BB3ED81/t51.2885-15/s640x640/sh0.08/e35/34544189_2119683938248186_5541975844546674688_n.jpg)"><span class="screen-reader-text">Raising them right.</span></div></a>
</div>
</section><section id="text-9" class="widget widget_text"><h2 class="widget-title">A proud part of</h2>			<div class="textwidget"><div style="width:160px;margin:0 auto;"><a href="https://www.havingtime.com"><img src="https://daddingdepressed.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-52-57-pm.png" alt="Having Time" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.facebook.com/dadbloggers/"><img src="https://i1.wp.com/i.imgur.com/Y6tfreh.png" alt="Dad Bloggers Group" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.ddougmains.com"><img src="https://daddingdepressed.files.wordpress.com/2017/08/untitled.png" alt="D. Doug Mains" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.thedadnetwork.co.uk"><img src="https://daddingdepressed.files.wordpress.com/2018/02/editorial-bloggers-badge-e1517771739909.png" alt="thedadnetwork" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.thisdadcan.co.uk/blog/"><img src="https://daddingdepressed.files.wordpress.com/2018/03/600.png" alt="thisdadcan" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://stand-magazine.com/"><img src="https://daddingdepressed.files.wordpress.com/2018/06/screen-shot-2018-06-15-at-7-34-32-am.png" alt="STAND" height="160" /></a></div>
</div>
		</section>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"4d617d1410d6a5b60abea631a","lid":"03f4cfe10e"}) }); } );</script>

</aside><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="https://www.facebook.com/Dadding-Depressed-1393887797301225/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8477"><a href="http://instagram.com/ddougmains"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
											</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<nav class="mobile-navigation" role="navigation">
	<div class="mobile-menu"><ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9"><a href="https://daddingdepressed.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043"><a href="http://ddougmains.com">Writer&#8217;s Portfolio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10"><a href="https://daddingdepressed.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8175"><a href="https://daddingdepressed.com/2018/03/15/are-you-interested-in-contributing-to-dadding-depressed/">For Writers</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9096"><a href="https://daddingdepressed.com/survey/">Offer Your Feedback</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9302"><a href="https://daddingdepressed.com/sponsor-a-post/">Sponsor A Post</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9305"><a href="https://daddingdepressed.com/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-8165"><a href="http://daddingdepressed.com">Find Help</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8179"><a href="https://daddingdepressed.com/2018/02/07/struggle-depression-things/">Are You Depressed?</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8171"><a href="https://suicidepreventionlifeline.org/">Suicide Prevention Lifeline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8166"><a href="https://therapists.psychologytoday.com/rms/">Find A Therapist</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8173"><a href="https://www.facebook.com/pg/daddingdepressed/groups/?ref=page_internal">Find A Friend</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8652"><a href="https://daddingdepressed.com/support/">Support</a></li>
</ul></div></nav>
<a href="#" class="scroll-to-top hidden"><i class="fa fa-angle-up"></i></a>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201826y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-45de2c074cf9aafc6b0855e5452e0520">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/daddingdepressed.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?action=logout&_wpnonce=d0157bb19a","homeURL":"https:\/\/daddingdepressed.com\/","postID":"9315","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daddingdepressed.com\/2018\/06\/28\/thinking-is-like-spelunking-just-make-sure-you-can-get-out\/":9315};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/28/thinking-is-like-spelunking-just-make-sure-you-can-get-out/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"127288399","siteName":"DADDING DEPRESSED","siteURL":"https:\/\/daddingdepressed.com","icon":"<img alt='' src='https:\/\/daddingdepressed.files.wordpress.com\/2018\/06\/cropped-newlogo_small22.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/floral","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F06%2F28%2Fthinking-is-like-spelunking-just-make-sure-you-can-get-out%2F","themeURL":"https:\/\/wordpress.com\/theme\/floral\/","xhrURL":"https:\/\/daddingdepressed.com\/wp-admin\/admin-ajax.php","nonce":"743a7b5bb3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b3983ed18e\" \/>","referer":"https:\/\/daddingdepressed.com\/2018\/06\/28\/thinking-is-like-spelunking-just-make-sure-you-can-get-out\/","canFollow":"1","feedID":"64923521","statusMessage":"","customizeLink":"https:\/\/daddingdepressed.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdaddingdepressed.wordpress.com%2F2018%2F06%2F28%2Fthinking-is-like-spelunking-just-make-sure-you-can-get-out%2F","postID":"9315","shortlink":"https:\/\/wp.me\/p8C5wH-2qf","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daddingdepressed.com\/9315","statsLink":"https:\/\/wordpress.com\/stats\/post\/9315\/daddingdepressed.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Floral","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 554 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F06%2F28%2Fthinking-is-like-spelunking-just-make-sure-you-can-get-out%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkttuwjAMhl9oIYyJHS6mPcoUUre4ORI7dLz9XCEQUFHBVSL7/xz7j/WQlU2RIbLuSTewRwv5b9HTi75Ihaqyrx1G0h4dkN5VqLA1sfFQZsQ2hSAhdYT6kd5oGjDDM9BV4BbkLQSR5QIBa9CtT8X4kYpmj51hTPFhhBxmeSU61SZbSbU4ceI+69G6h9WSQKOIhTkowgY2ZuLj/adswcwnOUbra3PtVIHsD4uAk9EvbB6w6YBJQ5VscgjKm0EzhOwNw018pk4PnI11+lca0TwgMxTFGECMnPtm00h/SubWwZAwclNpD6XgOMw59mQFLtLLZEkuITuuxAidb3NqhxSA1dtieRywTSXM6HMiVq03WDRtTcHYnU6BfsL363r1sVytvz7f+3+PUk5n'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "daddingdepressed.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127288399','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127288399','v':'wpcom','tz':'-4','user_id':'0','post':'9315','subd':'daddingdepressed'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlcDNKPWoscEJ8ZllzLCZ5fmlFXUwyRU9LRj9pJSs1L1tJazAmNlhKQkxdJnp8QmV8Q3NvZFRVM1p0U1U0Ny8xRi5IZkxvKzF8LWt2NC9pd2NhWGNNWj9dU1l5TWNyXW5LaD1LakU/X3BfPUhyM2VGR1N8VmhyZD8vOXcsWWxbK08zUGZsLDJoamNobi5tcStBbjEmbV82c19YOFRUfiZNWVZCMlZuR18uNzdjXUkubmJHRWV8bHdiRVp6cFFiVjFBaTN+TVpqbSswYWxbdG5jNT1vb1RIUk9RX3pGcTldJVVCWWl0ZDImMTRHMDJKMkZrMGpzTkZtbno4YUNLVC4yamhiVzM='}]);
_stq.push([ 'clickTrackerInit', '127288399', '9315' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
