<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Why The Words Matter More Than The Numbers Ever Could &#8211; dadding depressed</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif}.wf-active blockquote{font-family:"Noto Serif",serif}.wf-active .posts-navigation .post-title, .wf-active .post-navigation .post-title{font-family:"Noto Serif",serif}.wf-active .error404 .page-content p{font-family:"Noto Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .home .featured-posts .entry-title{font-style:normal;font-weight:400}@media screen and (max-width: 767px){.wf-active .home .featured-posts .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-author .author-heading span{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading h2{font-style:normal;font-weight:400}.wf-active .entry-title{font-weight:400;font-style:normal}.wf-active .sharedaddy .sd-title.sd-title{font-weight:400;font-style:normal}.wf-active body.page .entry-title{font-weight:400;font-style:normal}.wf-active .page-header .page-title{font-weight:400;font-style:normal}.wf-active .entry-content #jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post h4.jp-relatedposts-post-title a{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .error404 .error-image h1{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daddingdepressed.com&amp;id=127288399&amp;t=1520283304&amp;back=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F03%2F05%2Fwhy-the-words-matter-more-than-the-numbers-ever-could%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//daddingdepressed.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="dadding depressed &raquo; Feed" href="https://daddingdepressed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dadding depressed &raquo; Comments Feed" href="https://daddingdepressed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dadding depressed &raquo; Why The Words Matter More Than The Numbers Ever&nbsp;Could Comments Feed" href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUFsOwiAQvJBImmitH8azUNhQWraQ7jbV20tbH/ER/CGzywwzjJyi0KFn6FniKKIfretJTlEHFITOw/Vj2mqijfwt864Dki1wVLoTy/RFr32wL58wGGVIWh9q5XNPD+AVgxExEH9MOZkOA6Q9RsUzA8E4BR4w0XKyyRkLySdR7lgwXLISjOXDaIZNaiCbbC21ruMARCKd6EYU3KRsf36Ec/q13SXg22aVOtkHdklNTzBfnPFU7I5ldSiqfdHeAO1ZvvE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='floral-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkV0OAiEMhC8kdnXVN+NZELuIKZRQyMbbi39xjZF9m2n7pdMUxqgMh4whQz6jR4GY0LviYSBOmsCIwFAnlB5R2OPSu7CsxQXMopKvhD+zvqhIxbogYDFgcrXxR7ZYYeM0KY+hTHULGd3JYhbIHFVkqWo24Rt5bXgGnJr2eayIjc6Ow5dRA2mXWmjCI7Gt0j4e8LF36OD3q2236dd9t+svN9kEqfQ=?cssminify=yes' type='text/css' media='all' />
<style id='floral-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="canonical" href="http://daddingdepressed.com/2017/06/21/the-numbers-vs-the-words/" />
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daddingdepressed.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Suicide Warning Signs, Dumb Phone, More Coffee, And An Addiction To &#8216;The&nbsp;Office&#8217;' href='https://daddingdepressed.com/2018/03/02/suicide-addiction-to-the-office/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p8C5wH-24K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F03%2F05%2Fwhy-the-words-matter-more-than-the-numbers-ever-could%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F03%2F05%2Fwhy-the-words-matter-more-than-the-numbers-ever-could%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why The Words Matter More Than The Numbers Ever Could" />
<meta property="og:url" content="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/" />
<meta property="og:description" content="Reblogged on WordPress.com" />
<meta property="article:published_time" content="2018-03-05T13:46:49+00:00" />
<meta property="article:modified_time" content="2018-03-05T13:46:49+00:00" />
<meta property="og:site_name" content="dadding depressed" />
<meta property="og:image" content="https://daddingdepressed.files.wordpress.com/2018/03/rsz_pexels-photo-90821.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@daddingdepressd" />
<meta name="twitter:text:title" content="Why The Words Matter More Than The Numbers Ever&nbsp;Could" />
<meta name="twitter:image:src" content="https://daddingdepressed.files.wordpress.com/2018/03/rsz_pexels-photo-90821.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@daddingdepressd" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://daddingdepressed.com/osd.xml" title="dadding depressed" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="dadding depressed" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="a story | a community | a match for men in the dark" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daddingdepressed.com/feed/;icon-uri=https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Why The Words Matter More Than The Numbers Ever&nbsp;Could | dadding depressed on WordPress.com" />
<meta name="description" content="Reblogging this one from the archives because I need the reminder." />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'floral', amp: false, siteid: 127288399 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-7982 single-format-standard wp-custom-logo mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="header-content">
			<div class="header-content__container container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span>Menu</span></button>
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://daddingdepressed.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://daddingdepressed.com/contact/">Contact</a></li>
<li id="menu-item-1043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043"><a href="http://ddougmains.com">Writer&#8217;s Portfolio</a></li>
<li id="menu-item-2441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441"><a target="_blank" href="https://therapists.psychologytoday.com/rms/">Find A Therapist</a></li>
<li id="menu-item-7965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7965"><a href="https://www.facebook.com/pg/daddingdepressed/groups/?ref=page_internal">Find A Friend</a></li>
</ul></div>				</nav><!-- #site-navigation -->

											<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="https://www.facebook.com/Dadding-Depressed-1393887797301225/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					
				<div class="header-search">
					<button class="header-search__click">
						<i class="fa fa-search"></i>
						<span class="screen-reader-text">Open Search Popup</span>
					</button>
					<div class="header-search__wrapper">
						
<form role="search" method="get" class="search-form" action="https://daddingdepressed.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter your Keyword" value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
						<button class="header-search__click header-search__close">
							<i class="fa fa-close"></i>
							<span class="screen-reader-text">Close Search Popup</span>
						</button>
					</div>
				</div><!-- .header-search -->
			</div>
		</div><!-- .header-content -->

		<div class="site-branding container">
							<a href="https://daddingdepressed.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="300" src="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png" class="custom-logo" alt="dadding depressed" itemprop="logo" srcset="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png 300w, https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="3045" data-permalink="https://daddingdepressed.com/cropped-cropped-untitled-3-png/" data-orig-file="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-untitled-3.png" data-image-description="&lt;p&gt;https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png&lt;/p&gt;
" data-medium-file="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png?w=300" data-large-file="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png?w=300" /></a>										<p class="site-title"><a href="https://daddingdepressed.com/" rel="home">dadding depressed</a></p>
								<p class="site-description">a story | a community | a match for men in the dark</p>
						</div><!-- .logo -->
	</header><!-- #masthead -->
	
	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-7982">

	<div class="entry-media">
	<a href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/" title="Why The Words Matter More Than The Numbers Ever&nbsp;Could"></a>
	</div>

	<header class="entry-header">
		<h1 class="entry-title">Why The Words Matter More Than The Numbers Ever&nbsp;Could</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-05T08:46:49+00:00">March 5, 2018</time></a></span><span class="cat-links"><i class="fa fa-folder-open"></i><span class="screen-reader-text">Categories </span><a href="https://daddingdepressed.com/category/thoughts-pondering/" rel="category tag">Thoughts &amp; Pondering</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/#respond">Leave a Comment<span class="screen-reader-text"> on Why The Words Matter More Than The Numbers Ever&nbsp;Could</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="wpcom-reblog-snapshot"><div class="reblogger-note"><div class='reblogger-note-content'><blockquote><p>Reblogging this one from the archives because I need the reminder.</p>
</blockquote></div></div><div class="reblog-post"><p class="reblog-from"><img alt='' src='https://1.gravatar.com/avatar/45de2c074cf9aafc6b0855e5452e0520?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://daddingdepressed.com/2017/06/21/the-numbers-vs-the-words/">dadding depressed</a></p><div class="reblogged-content">
<p><span style="color:#999999;"><em>(This was originally posted exclusively for those on the <a href="http://wordpress.us15.list-manage1.com/subscribe?u=4d617d1410d6a5b60abea631a&#038;id=03f4cfe10e">emailing list</a>.)</em></span></p>

<p>When I first started <i>Dadding Depressed</i>, I was encouraged by readers’ excitement. The topic seemed to resonate with people, and many expressed their interest in joining the dialogue of mental illness in men, grateful I created the platform. I raked in clicks, visits, and views like it was a Fall Christmas, and the trees were extra generous this year. People reached out to me personally while others commented on social media thanking me for my boldness and insight. It was fulfilling to be back in starving artist mode, and I was proud to be the creator of something to which others responded positively. I knew I was doing something valuable.</p>

<p>Then, Mother’s Day came charging in like a leaf blower. I don’t know what it was, but my website-hit numbers dropped dramatically, and I was caught playing…</p>
</div><p class="reblog-source"><a href="https://daddingdepressed.com/2017/06/21/the-numbers-vs-the-words/">View original post</a> <span class="more-words">315 more words</span></p></div></div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1272883991-5a9daea8cdc3f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1272883991-5a9daea8cdc3f',  {
					collapseEmpty: 'before',
					sectionId: '1272883991',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1272883994-5a9daea8cdc76">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1272883994-5a9daea8cdc76',  {
					collapseEmpty: 'before',
					sectionId: '1272883994',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1368629346" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1368629346");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1368629346",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1310259778" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1310259778");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1310259778",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7982" class="share-twitter sd-button share-icon" href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7982" class="share-facebook sd-button share-icon" href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7982" class="share-google-plus-1 sd-button share-icon" href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-127288399-7982-5a9daea8cebee' data-src='//widgets.wp.com/likes/index.html?ver=20180228#blog_id=127288399&amp;post_id=7982&amp;origin=daddingdepressed.wordpress.com&amp;obj_id=127288399-7982-5a9daea8cebee' data-name='like-post-frame-127288399-7982-5a9daea8cebee'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

				<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/45de2c074cf9aafc6b0855e5452e0520?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Dadding Depressed</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			D. Doug Mains is a new dad conquering the darkness of depression and anxiety. A freelance writer based in East Lansing, Michigan, he maintains a blog geared toward men with mental illness at DaddingDepressed.com. Follow him on Twitter, Facebook, or subscribe to his website. View his personal portfolio at DDougMains.com			<a class="author-link" href="https://daddingdepressed.com/author/daddingdepressed/" rel="author">
				View all posts by Dadding Depressed			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://daddingdepressed.com/2018/03/02/suicide-addiction-to-the-office/" rel="prev"><span class="meta-nav">Previous Post</span> <span class="post-title">Suicide Warning Signs, Dumb Phone, More Coffee, And An Addiction To &#8216;The&nbsp;Office&#8217;</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daddingdepressed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="64b0504d80" /><input type="hidden" name="_wp_http_referer" value="/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd9fcd176c" /></p>
<input type="hidden" name="genseq" value="1520283304" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="156"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area add_sticky_sidebar" role="complementary">
	<section id="text-14" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.facebook.com/daddingdepressed/"><img src="https://daddingdepressed.files.wordpress.com/2018/03/untitled-14.jpg" alt="Subscribe" /></a></p>
</div>
		</section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Subscribe to D. Doug Mains</h2>			<div class="textwidget"><p>No spam. Just weekly updates about the blog and the work that goes behind it.</p>
<p><a href="http://eepurl.com/cLAvKX"><img src="https://daddingdepressed.files.wordpress.com/2017/07/untitled-4.png" alt="Subscribe" /></a></p>
</div>
		</section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">What&#8217;s Popular Lately?</h2><ul>				<li>
										<a href="https://daddingdepressed.com/2017/06/21/the-numbers-vs-the-words/" class="bump-view" data-bump-view="tp">
						Why The Words Matter More Than The Numbers Ever Could					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/26/stop-mental-illness-killer/" class="bump-view" data-bump-view="tp">
						Stop Pretending Mental Illness Is The Killer					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/12/19/dont-ask-a-person-with-depression-or-anxiety-these-kind-of-questions/" class="bump-view" data-bump-view="tp">
						Don&#039;t Ask A Person With Depression Or Anxiety These Kind Of Questions					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/03/02/suicide-addiction-to-the-office/" class="bump-view" data-bump-view="tp">
						Suicide Warning Signs, Dumb Phone, More Coffee, And An Addiction To &#039;The Office&#039;					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/03/01/do-you-believe-in-the-mission-of-dadding-depressed/" class="bump-view" data-bump-view="tp">
						Do You Believe In The Mission Of Dadding Depressed?					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/" class="bump-view" data-bump-view="tp">
						Why The Words Matter More Than The Numbers Ever Could					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/28/childrens-book-review-the-gruffalo/" class="bump-view" data-bump-view="tp">
						Children&#039;s Book Review: The Gruffalo					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/09/11/how-to-love-a-loved-one-when-death-and-despair-strike/" class="bump-view" data-bump-view="tp">
						How To Love A Loved One When Death And Despair Strike					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/09/20/how-to-find-your-forehead/" class="bump-view" data-bump-view="tp">
						How To Find Your Forehead					</a>
									</li>
			</ul></section><section id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@daddingdepressd">My Tweets</a></section><section id="text-9" class="widget widget_text"><h2 class="widget-title">A proud part of</h2>			<div class="textwidget"><div style="width:160px;margin:0 auto;"><a href="https://www.havingtime.com"><img src="https://daddingdepressed.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-52-57-pm.png" alt="Having Time" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.facebook.com/dadbloggers/"><img src="https://i1.wp.com/i.imgur.com/Y6tfreh.png" alt="Dad Bloggers Group" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.ddougmains.com"><img src="https://daddingdepressed.files.wordpress.com/2017/08/untitled.png" alt="D. Doug Mains" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.thedadnetwork.co.uk"><img src="https://daddingdepressed.files.wordpress.com/2018/02/editorial-bloggers-badge-e1517771739909.png" alt="thedadnetwork" height="160" /></a></div>
</div>
		</section></aside><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="https://www.facebook.com/Dadding-Depressed-1393887797301225/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
											</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<nav class="mobile-navigation" role="navigation">
	<div class="mobile-menu"><ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://daddingdepressed.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://daddingdepressed.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043"><a href="http://ddougmains.com">Writer&#8217;s Portfolio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441"><a target="_blank" href="https://therapists.psychologytoday.com/rms/">Find A Therapist</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7965"><a href="https://www.facebook.com/pg/daddingdepressed/groups/?ref=page_internal">Find A Friend</a></li>
</ul></div></nav>
<a href="#" class="scroll-to-top hidden"><i class="fa fa-angle-up"></i></a>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201810y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-45de2c074cf9aafc6b0855e5452e0520">
	</div>
	<div class="grofile-hash-map-45de2c074cf9aafc6b0855e5452e0520">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/daddingdepressed.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?action=logout&_wpnonce=cb589e7a30","homeURL":"https:\/\/daddingdepressed.com\/","postID":"7982","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daddingdepressed.com\/2018\/03\/05\/why-the-words-matter-more-than-the-numbers-ever-could\/":7982};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/05/why-the-words-matter-more-than-the-numbers-ever-could/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"127288399","siteName":"dadding depressed","siteURL":"https:\/\/daddingdepressed.com","icon":"<img alt='' src='https:\/\/daddingdepressed.files.wordpress.com\/2017\/04\/cropped-untitled-1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/floral","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F03%2F05%2Fwhy-the-words-matter-more-than-the-numbers-ever-could%2F","themeURL":"https:\/\/wordpress.com\/theme\/floral\/","xhrURL":"https:\/\/daddingdepressed.com\/wp-admin\/admin-ajax.php","nonce":"d9abd3d3ca","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fbc2329c68\" \/>","referer":"https:\/\/daddingdepressed.com\/2018\/03\/05\/why-the-words-matter-more-than-the-numbers-ever-could\/","canFollow":"1","feedID":"64923521","statusMessage":"","customizeLink":"https:\/\/daddingdepressed.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdaddingdepressed.wordpress.com%2F2018%2F03%2F05%2Fwhy-the-words-matter-more-than-the-numbers-ever-could%2F","postID":"7982","shortlink":"https:\/\/wp.me\/p8C5wH-24K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daddingdepressed.com\/7982","statsLink":"https:\/\/wordpress.com\/stats\/post\/7982\/daddingdepressed.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Floral","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 456 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F03%2F05%2Fwhy-the-words-matter-more-than-the-numbers-ever-could%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtuwjAMhl9oaWBom3Yx7VGmkLrg5kjslPH2c4VAZRUVXCWy/8+H3/qYlU2RIbLuSbcwoIX82/T0oiepUFX2dYeRtEcHpA8VKuxNbD2UBbFNIUhInaF+pLeajpjhGegm8B/kPQSR5QIBa9CdT8X4kYpmwJ1hTPFhhBxm6RKd6pKtpDqcOXGf9Wjdw2pJoFHEwpwUYQtbM/PxfitbMPNFjtH62t46VSD7UxNwtvrE5h44G+v0jxTQfERmKIoxgBiwdB7TSl0l8+pgSBj5qTRAKTgOcY09WYGLzDI77hSy4ylH6PpbUjukAKw2zeq8YJdKWNDnRKw6b7Bo2puCcXd5BfoOX+u39ef643Xzvur/AMSkM0I='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "daddingdepressed.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180228#ver=20180228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127288399','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127288399','v':'wpcom','tz':'-5','user_id':'0','post':'7982','subd':'daddingdepressed'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlcDNKPWoscEJ8ZllzLCZ5fmlFXUwyRU9LRj9pJSs1L1tJazAmNlhKQkxdJnp8QmV8Q3NvZFRVM1o4dWc2OU1kcHRlM35dWlhOc2ZTaDdaLHBXS2ptXTEvVmV6VHRbWmp5TGZHSHVibGpYa3RBMnBjUlpVUzBMelVUVGs4Y3EzbWF4WXJLfkE4SGp3ZVk3ek1rdFJOUXFrL0dVQV0tW2x2Y0JdMC9nMzNXYk5TeUpnVz9UOS5ZMnFna1RjaX5GdTZfP3o3R2pKaTBMaEx3Q1dacDJ3VHVYZ01vakl1LlhYUn5xbVY/X3E2K1hdW1ZIXUVBUG83Ni4maTg5Xw=='}]);
_stq.push([ 'clickTrackerInit', '127288399', '7982' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
