<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>5 Quick Tips For Surviving Valentine&#8217;s Day &#8211; dadding depressed</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Noto+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noto Serif",serif}.wf-active blockquote{font-family:"Noto Serif",serif}.wf-active .posts-navigation .post-title, .wf-active .post-navigation .post-title{font-family:"Noto Serif",serif}.wf-active .error404 .page-content p{font-family:"Noto Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .site-description{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .home .featured-posts .entry-title{font-style:normal;font-weight:400}@media screen and (max-width: 767px){.wf-active .home .featured-posts .entry-title{font-style:normal;font-weight:400}}.wf-active .entry-author .author-heading span{font-weight:400;font-style:normal}.wf-active .entry-author .author-heading h2{font-style:normal;font-weight:400}.wf-active .entry-title{font-weight:400;font-style:normal}.wf-active .sharedaddy .sd-title.sd-title{font-weight:400;font-style:normal}.wf-active body.page .entry-title{font-weight:400;font-style:normal}.wf-active .page-header .page-title{font-weight:400;font-style:normal}.wf-active .entry-content #jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post h4.jp-relatedposts-post-title a{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .error404 .error-image h1{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daddingdepressed.com&amp;id=127288399&amp;t=1518631546&amp;back=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F02%2F14%2Ftips-surviving-valentines-day%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//daddingdepressed.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="dadding depressed &raquo; Feed" href="https://daddingdepressed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="dadding depressed &raquo; Comments Feed" href="https://daddingdepressed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="dadding depressed &raquo; 5 Quick Tips For Surviving Valentine&#8217;s Day Comments Feed" href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUFsOwiAQvJBImmitH8azUNhQWraQ7jbV20tbH/ER/CGzywwzjJyi0KFn6FniKKIfretJTlEHFITOw/Vj2mqijfwt864Dki1wVLoTy/RFr32wL58wGGVIWh9q5XNPD+AVgxExEH9MOZkOA6Q9RsUzA8E4BR4w0XKyyRkLySdR7lgwXLISjOXDaIZNaiCbbC21ruMARCKd6EYU3KRsf36Ec/q13SXg22aVOtkHdklNTzBfnPFU7I5ldSiqfdHeAO1ZvvE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='floral-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C400i%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFkV0OAiEMhC8kdnXVN+NZELuIKZRQyMbbi39xjZF9m2n7pdMUxqgMh4whQz6jR4GY0LviYSBOmsCIwFAnlB5R2OPSu7CsxQXMopKvhD+zvqhIxbogYDFgcrXxR7ZYYeM0KY+hTHULGd3JYhbIHFVkqWo24Rt5bXgGnJr2eayIjc6Ow5dRA2mXWmjCI7Gt0j4e8LF36OD3q2236dd9t+svN9kEqfQ=?cssminify=yes' type='text/css' media='all' />
<style id='floral-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daddingdepressed.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;I&#8217;m Not A Man But I Love Your&nbsp;Blog&#8221;' href='https://daddingdepressed.com/2018/02/13/not-a-man-but-i-love-blog/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/" />
<link rel='shortlink' href='https://wp.me/p8C5wH-215' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F02%2F14%2Ftips-surviving-valentines-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F02%2F14%2Ftips-surviving-valentines-day%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Quick Tips For Surviving Valentine&#8217;s Day" />
<meta property="og:url" content="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/" />
<meta property="og:description" content="Valentine&#8217;s Day is today. Whether you&#8217;re madly in love over a romantic dinner or you&#8217;re the server who is single and has to work so she spits in the Cabernet, here are 5 quick tip…" />
<meta property="article:published_time" content="2018-02-14T11:41:19+00:00" />
<meta property="article:modified_time" content="2018-02-14T11:57:20+00:00" />
<meta property="og:site_name" content="dadding depressed" />
<meta property="og:image" content="https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="731" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@daddingdepressd" />
<meta name="twitter:text:title" content="5 Quick Tips For Surviving Valentine&#8217;s Day" />
<meta name="twitter:image:src" content="https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@daddingdepressd" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://daddingdepressed.com/osd.xml" title="dadding depressed" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="dadding depressed" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="a match for men in the dark" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daddingdepressed.com/feed/;icon-uri=https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="5 Quick Tips For Surviving Valentine&#8217;s Day | dadding depressed on WordPress.com" />
<meta name="description" content="Valentine&#039;s Day is today. Whether you&#039;re madly in love over a romantic dinner or you&#039;re the server who is single and has to work so she spits in the Cabernet, here are 5 quick tips from the Dadding Depressed archives to help you survive the day." />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'floral', amp: false, siteid: 127288399 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://daddingdepressed.files.wordpress.com/2017/04/cropped-untitled-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-7755 single-format-standard wp-custom-logo mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="header-content">
			<div class="header-content__container container">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span>Menu</span></button>
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://daddingdepressed.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://daddingdepressed.com/contact/">Contact</a></li>
<li id="menu-item-1043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043"><a href="http://ddougmains.com">Writer&#8217;s Portfolio</a></li>
<li id="menu-item-2441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441"><a target="_blank" href="https://therapists.psychologytoday.com/rms/">Find A Therapist</a></li>
</ul></div>				</nav><!-- #site-navigation -->

											<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="https://www.facebook.com/Dadding-Depressed-1393887797301225/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					
				<div class="header-search">
					<button class="header-search__click">
						<i class="fa fa-search"></i>
						<span class="screen-reader-text">Open Search Popup</span>
					</button>
					<div class="header-search__wrapper">
						
<form role="search" method="get" class="search-form" action="https://daddingdepressed.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Enter your Keyword" value="" name="s">
	</label>
	<button type="submit" class="search-submit">
		<i class="fa fa-search"></i>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
						<button class="header-search__click header-search__close">
							<i class="fa fa-close"></i>
							<span class="screen-reader-text">Close Search Popup</span>
						</button>
					</div>
				</div><!-- .header-search -->
			</div>
		</div><!-- .header-content -->

		<div class="site-branding container">
							<a href="https://daddingdepressed.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="300" src="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png" class="custom-logo" alt="dadding depressed" itemprop="logo" srcset="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png 300w, https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="3045" data-permalink="https://daddingdepressed.com/cropped-cropped-untitled-3-png/" data-orig-file="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-cropped-untitled-3.png" data-image-description="&lt;p&gt;https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png&lt;/p&gt;
" data-medium-file="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png?w=300" data-large-file="https://daddingdepressed.files.wordpress.com/2017/07/cropped-cropped-untitled-3.png?w=300" /></a>										<p class="site-title"><a href="https://daddingdepressed.com/" rel="home">dadding depressed</a></p>
								<p class="site-description">a match for men in the dark</p>
						</div><!-- .logo -->
	</header><!-- #masthead -->
	
	<div id="content" class="site-content container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-7755">

	<div class="entry-media">
	<a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/" title="5 Quick Tips For Surviving Valentine&#8217;s Day"><img width="770" height="500" src="https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=770&amp;h=500&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=770&amp;h=500&amp;crop=1 770w, https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=1540&amp;h=1000&amp;crop=1 1540w, https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=150&amp;h=97&amp;crop=1 150w, https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=300&amp;h=195&amp;crop=1 300w, https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=1024&amp;h=665&amp;crop=1 1024w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="7794" data-permalink="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/pexels-photo-305530/" data-orig-file="https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg" data-orig-size="3648,2221" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="valentines-day-love" data-image-description="" data-medium-file="https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=300" data-large-file="https://daddingdepressed.files.wordpress.com/2018/02/pexels-photo-305530-e1518607385332.jpeg?w=770" /></a>
	</div>

	<header class="entry-header">
		<h1 class="entry-title">5 Quick Tips For Surviving Valentine&#8217;s Day</h1>		<div class="entry-meta">
			<span class="posted-on"><i class="fa fa-clock-o"></i><a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/" rel="bookmark"><time class="entry-date published" datetime="2018-02-14T06:41:19+00:00">February 14, 2018</time><time class="updated" datetime="2018-02-14T06:57:20+00:00">February 14, 2018</time></a></span><span class="cat-links"><i class="fa fa-folder-open"></i><span class="screen-reader-text">Categories </span><a href="https://daddingdepressed.com/category/quick-tips/" rel="category tag">Quick Tips</a></span><span class="tags-links"><i class="fa fa-tags"></i><a href="https://daddingdepressed.com/tag/blog/" rel="tag">blog</a>, <a href="https://daddingdepressed.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://daddingdepressed.com/tag/friends/" rel="tag">friends</a>, <a href="https://daddingdepressed.com/tag/funny/" rel="tag">funny</a>, <a href="https://daddingdepressed.com/tag/gif/" rel="tag">gif</a>, <a href="https://daddingdepressed.com/tag/love/" rel="tag">love</a>, <a href="https://daddingdepressed.com/tag/tips/" rel="tag">tips</a>, <a href="https://daddingdepressed.com/tag/valentine/" rel="tag">valentine</a>, <a href="https://daddingdepressed.com/tag/valentines-day/" rel="tag">valentines day</a></span><span class="comments-link"><i class="fa fa-comments-o"></i><a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/#comments">2 Comments<span class="screen-reader-text"> on 5 Quick Tips For Surviving Valentine&#8217;s Day</span></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Valentine&#8217;s Day is today. Whether you&#8217;re madly in love over a romantic dinner or you&#8217;re the server who is single and has to work so she spits in the Cabernet, here are 5 quick tips from the Dadding Depressed archives to help you survive the day.</p>
<h1><a href="https://daddingdepressed.com/2017/05/09/quick-tip-love-box/" target="_blank" rel="noopener">Get A Love Box</a></h1>
<p><img style="max-width:100%;" src="https://media.giphy.com/media/Jh72SZ5gJvpcs/giphy.gif" /></p>
<p>Save those Valentine&#8217;s Day cards because they just might come in handy later.</p>
<h1><a href="https://daddingdepressed.com/2017/06/20/quick-tip-quick-text/" target="_blank" rel="noopener">Send A Quick Text</a></h1>
<p><img style="max-width:100%;" src="https://media.giphy.com/media/l1J9IFcDSYcAeHH5m/giphy.gif" /></p>
<p>Saying, &#8220;I love you,&#8221; doesn&#8217;t need to take up your whole day.</p>
<h1><a href="https://daddingdepressed.com/2017/06/27/quick-tip-i-love-you-man/">Say ‘I Love You, Man’</a></h1>
<p><img class="" style="max-width:100%;" src="https://media.giphy.com/media/iHgznkhwC6XYs/giphy.gif" width="470" height="352" /></p>
<p>You don&#8217;t have to take him out for dinner or anything, but even if you don&#8217;t have a valentine, you can use today as an opportunity to express your appreciation to your best friends.</p>
<h1><a href="https://daddingdepressed.com/2017/07/18/quick-tip-compliment/" target="_blank" rel="noopener">Beware The Backwards Compliment</a></h1>
<p><img style="max-width:100%;" src="https://media.giphy.com/media/dQsoNObigEp1u/giphy.gif" /></p>
<p><em>Beware! Beware of the Backwards Compliment! </em></p>
<h1><a href="https://daddingdepressed.com/2017/05/31/quick-tip-know-the-why-of-social-media/" target="_blank" rel="noopener">Know The ‘Why’ Of Social Media</a></h1>
<p><img class="" style="max-width:100%;" src="https://media.giphy.com/media/PmcBs5fOv3yDK/giphy.gif" width="440" height="312" /></p>
<p>FOMO, unhealthy comparisons, and pictures of your perfect friends with their perfect valentines can make you want to vomit. Don&#8217;t vomit. Repurpose social media.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1272883991-5a847a7a96985">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1272883991-5a847a7a96985',  {
					collapseEmpty: 'before',
					sectionId: '1272883991',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-1272883994-5a847a7a969ce">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1272883994-5a847a7a969ce',  {
					collapseEmpty: 'before',
					sectionId: '1272883994',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1066942044" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1066942044");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1066942044",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1512882490" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1512882490");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1512882490",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7755" class="share-twitter sd-button share-icon" href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7755" class="share-facebook sd-button share-icon" href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7755" class="share-google-plus-1 sd-button share-icon" href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-127288399-7755-5a847a7a97d32' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=127288399&amp;post_id=7755&amp;origin=daddingdepressed.wordpress.com&amp;obj_id=127288399-7755-5a847a7a97d32' data-name='like-post-frame-127288399-7755-5a847a7a97d32'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

				<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/45de2c074cf9aafc6b0855e5452e0520?s=120&#038;d=identicon&#038;r=G' class='avatar avatar-120' height='120' width='120' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Dadding Depressed</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			D. Doug Mains is a new dad conquering the darkness of depression and anxiety. A freelance writer based in East Lansing, Michigan, he maintains a blog geared toward men with mental illness at DaddingDepressed.com. Follow him on Twitter, Facebook, or subscribe to his website. View his personal portfolio at DDougMains.com			<a class="author-link" href="https://daddingdepressed.com/author/daddingdepressed/" rel="author">
				View all posts by Dadding Depressed			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://daddingdepressed.com/2018/02/13/not-a-man-but-i-love-blog/" rel="prev"><span class="meta-nav">Previous Post</span> <span class="post-title">&#8220;I&#8217;m Not A Man But I Love Your&nbsp;Blog&#8221;</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>5 Quick Tips For Surviving Valentine&#8217;s Day</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-724" class="comment byuser comment-author-twofatnerds even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-724" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/3091a0b9f990fa914126401cae9f252d?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='http://twofatnerds.wordpress.com' rel='external nofollow' class='url'>twofatnerds</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/#comment-724">
							<time datetime="2018-02-14T10:56:18+00:00">
								February 14, 2018 at 10:56 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Nice post, particularly liked the reminder to love your buddies. 🙂 My number one tip (mostly for single people) is to appreciate the love you do have in your life, rather than mourning any perceived lack of love.</p>
<p id="comment-like-724" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/?like_comment=724&#038;_wpnonce=e6d7a77880" class="comment-like-link needs-login" rel="nofollow" data-blog="127288399"><span>Like</span></a><span id="comment-like-count-724" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/?replytocom=724#respond' onclick='return addComment.moveForm( "div-comment-724", "724", "respond", "7755" )' aria-label='Reply to twofatnerds'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-725" class="comment byuser comment-author-daddingdepressed bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-725" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/45de2c074cf9aafc6b0855e5452e0520?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />						<b class="fn"><a href='https://daddingdepressed.wordpress.com' rel='external nofollow' class='url'>Dadding Depressed</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/#comment-725">
							<time datetime="2018-02-14T11:51:58+00:00">
								February 14, 2018 at 11:51 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great tip! Thanks for taking the time to share. </p>
<p id="comment-like-725" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/?like_comment=725&#038;_wpnonce=841a2e9a24" class="comment-like-link needs-login" rel="nofollow" data-blog="127288399"><span>Like</span></a><span id="comment-like-count-725" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/?replytocom=725#respond' onclick='return addComment.moveForm( "div-comment-725", "725", "respond", "7755" )' aria-label='Reply to Dadding Depressed'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/tips-surviving-valentines-day/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daddingdepressed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0727887ea6" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/tips-surviving-valentines-day/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7755' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5dc63d2218" /></p>
<input type="hidden" name="genseq" value="1518631546" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->

<aside id="secondary" class="widget-area add_sticky_sidebar" role="complementary">
	<section id="media_video-3" class="widget widget_media_video"><style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-7755-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ZTUbpz74DHA?_=1" /><a href="https://youtu.be/ZTUbpz74DHA">https://youtu.be/ZTUbpz74DHA</a></video></div></section><section id="text-7" class="widget widget_text"><h2 class="widget-title">Subscribe to D. Doug Mains</h2>			<div class="textwidget"><p>No spam. Just weekly updates about the blog and the work that goes behind it.</p>
<p><a href="http://eepurl.com/cLAvKX"><img src="https://daddingdepressed.files.wordpress.com/2017/07/untitled-4.png" alt="Subscribe" /></a></p>
</div>
		</section><section id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">What&#8217;s Popular Lately?</h2><ul>				<li>
										<a href="https://daddingdepressed.com/2018/02/13/not-a-man-but-i-love-blog/" class="bump-view" data-bump-view="tp">
						&quot;I&#039;m Not A Man But I Love Your Blog&quot;					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/14/tips-surviving-valentines-day/" class="bump-view" data-bump-view="tp">
						5 Quick Tips For Surviving Valentine&#039;s Day					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/06/who-wears-the-pants-in-the-relationship/" class="bump-view" data-bump-view="tp">
						Who Wears The Pants In The Relationship?					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/12/where-did-the-time-go-one-mans-quest-out-of-the-dark/" class="bump-view" data-bump-view="tp">
						Where Did The Time Go? One Man&#039;s Quest Out Of The Dark					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/12/19/dont-ask-a-person-with-depression-or-anxiety-these-kind-of-questions/" class="bump-view" data-bump-view="tp">
						Don&#039;t Ask A Person With Depression Or Anxiety These Kind Of Questions					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/02/parenting-type-robots-write-poems/" class="bump-view" data-bump-view="tp">
						Your Parenting Type, Robots Write Poems, And How To Be An Expert Worrier					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/07/struggle-depression-things/" class="bump-view" data-bump-view="tp">
						Do You Struggle With Depression? 7 Things To Evaluate					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/01/31/my-wife-complete-stranger-the-alter/" class="bump-view" data-bump-view="tp">
						My Wife Was A Complete Stranger At The Alter					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2017/08/07/see-a-mental-health-professional/" class="bump-view" data-bump-view="tp">
						Why I Finally Decided To See A Mental Health Professional					</a>
									</li>
							<li>
										<a href="https://daddingdepressed.com/2018/02/05/the-lesson-after-the-fight/" class="bump-view" data-bump-view="tp">
						My Gift Is Her Given: The Lesson After The Fight					</a>
									</li>
			</ul></section><section id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@daddingdepressd">My Tweets</a></section><section id="text-9" class="widget widget_text"><h2 class="widget-title">A proud part of</h2>			<div class="textwidget"><div style="width:160px;margin:0 auto;"><a href="https://www.havingtime.com"><img src="https://daddingdepressed.files.wordpress.com/2017/08/screen-shot-2017-08-01-at-1-52-57-pm.png" alt="Having Time" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.facebook.com/dadbloggers/"><img src="https://i1.wp.com/i.imgur.com/Y6tfreh.png" alt="Dad Bloggers Group" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.ddougmains.com"><img src="https://daddingdepressed.files.wordpress.com/2017/08/untitled.png" alt="D. Doug Mains" height="160" /></a></div>
<div style="width:160px;margin:0 auto;"><a href="https://www.thedadnetwork.co.uk"><img src="https://daddingdepressed.files.wordpress.com/2018/02/editorial-bloggers-badge-e1517771739909.png" alt="thedadnetwork" height="160" /></a></div>
</div>
		</section></aside><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-links-container"><ul id="menu-social-links-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a target="_blank" href="https://twitter.com/"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="https://www.facebook.com/Dadding-Depressed-1393887797301225/"><span class="screen-reader-text">Facebook</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
											</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<nav class="mobile-navigation" role="navigation">
	<div class="mobile-menu"><ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://daddingdepressed.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://daddingdepressed.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043"><a href="http://ddougmains.com">Writer&#8217;s Portfolio</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2441"><a target="_blank" href="https://therapists.psychologytoday.com/rms/">Find A Therapist</a></li>
</ul></div></nav>
<a href="#" class="scroll-to-top hidden"><i class="fa fa-angle-up"></i></a>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-45de2c074cf9aafc6b0855e5452e0520">
	</div>
	<div class="grofile-hash-map-3091a0b9f990fa914126401cae9f252d">
	</div>
	<div class="grofile-hash-map-45de2c074cf9aafc6b0855e5452e0520">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/daddingdepressed.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?action=logout&_wpnonce=17a2a91806","homeURL":"https:\/\/daddingdepressed.com\/","postID":"7755","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="127288399" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daddingdepressed.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="dadding depressed" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="35de97e1e3" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/tips-surviving-valentines-day/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daddingdepressed.com\/2018\/02\/14\/tips-surviving-valentines-day\/":7755};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpoaWJobmplYmmYBAHQdL1Q=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"127288399","siteName":"dadding depressed","siteURL":"https:\/\/daddingdepressed.com","icon":"<img alt='' src='https:\/\/daddingdepressed.files.wordpress.com\/2017\/04\/cropped-untitled-1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/floral","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F02%2F14%2Ftips-surviving-valentines-day%2F","themeURL":"https:\/\/wordpress.com\/theme\/floral\/","xhrURL":"https:\/\/daddingdepressed.com\/wp-admin\/admin-ajax.php","nonce":"3bcb3e1ce9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"25e96a95c6\" \/>","referer":"https:\/\/daddingdepressed.com\/2018\/02\/14\/tips-surviving-valentines-day\/","canFollow":"1","feedID":"64923521","statusMessage":"","customizeLink":"https:\/\/daddingdepressed.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdaddingdepressed.wordpress.com%2F2018%2F02%2F14%2Ftips-surviving-valentines-day%2F","postID":"7755","shortlink":"https:\/\/wp.me\/p8C5wH-215","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daddingdepressed.com\/7755","statsLink":"https:\/\/wordpress.com\/stats\/post\/7755\/daddingdepressed.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Floral","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 440 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F02%2F14%2Ftips-surviving-valentines-day%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daddingdepressed.com\/wp-admin\/admin-ajax.php","nonce":"6a2df3082b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/daddingdepressed.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaddingdepressed.com%2F2018%2F02%2F14%2Ftips-surviving-valentines-day%2F","blog_id":"127288399","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=127288399&v=wpcom&tz=-5&user_id=0&subd=daddingdepressed","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVk+1WwjAMhm/IUpGD+MfjpXhKl41s/TJth7t7M3E43MDxq22SJ03epvIYhPYugUuyjrKAFjWEz1UdH+TIZbMIJlfoojTYQJQfGTIclCsM0I1g7a1lkzhBdU/vZTxigHugC8NfMB3AclggsJitLI0nZXrKqRYrldC7xUhsMPAtrhGl1zmKEidKXGcN6mZxNDtQiZiY6UTEAvZqouP1qzRhSEM4Om1ycakUQTDdyuKk9ZHMNaSgdCPfOYFMR0wJSCS0wALceh5VcF7B9UqrIjO8E74FIuyLONvuzJCIa5k87hjS/VP20Hk3p0AMv02P7TVPLHU/y2ocNTeBinyOYAaNxGC4VV+D0UISm9XjSdLSk52rxEKBCgzY7wSjg+DvxOlUx1/KzndxnbVYkUqwCGTf+LyIIXAFEFCULY+I/2e2go9JlEYhyXhQhK4aVobe7Ot6u9497TbP25f6C2EAsco='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "daddingdepressed.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127288399','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127288399','v':'wpcom','tz':'-5','user_id':'0','post':'7755','subd':'daddingdepressed'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRlcDNKPWoscEJ8ZllzLCZ5fmlFXUwyRU9LRj9pJSs1L1tJazAmNlhKQkxdJnp8QmV8Q3NvZFRVOX4sY2VoXV0mSmFGayxRc0lHNzhaMjk3M2FuMTVdL2JTaWFsL0prVGdieGhOZWpxP0psOFd+cldIcStkTTI2S0lRWjQwSj8wTXQybjZfaExMZTVrUGNaX1RmdWx6c0MyK2JiJVNNQUNESjlUa2l0VkxRTWZYWzk9a0lGZlVNdE9dNG8sRlgsWmthX05CV3k2ZT03RSZZZnhUSEtofi9HXVtzaVIrX0J6eix8dmYyMi89Sy52YTN+bVE='}]);
_stq.push([ 'clickTrackerInit', '127288399', '7755' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.160 seconds
	83826 bytes batcached for 300 seconds
-->
